Java test

Check if you are vulnerable to the latest Java 0-day vulnerability

Java <1.7.0 to 1.7.10 are vulnerable to a 0-day exploit. Check this post for more information. This pages helps you to find out which versions of Java are installed on your computer, and whether or not your are vulnerable to the latest exploits.

Java installed:

Waiting for applet to load (10 seconds)....


Are you vulnerable to the latest 0-day exploit:

To learn how to disable Java in your browser, check out the instructions on our blog.

Customer Testimonial
Telefonica How Telefonica secures
it's global networks